Sonntag, 01 März, 2009 10:54

[NAS] Gekauft und erste Betriebserfahrungen

Ich hatte mich dann irgendwann für eine Low-Cost Variante in Form eines Gigabit Dual NAS Systems entschieden. Die Geräte werden für etwa 100€ über ebay vertrieben (z.B. Händler "hardware-tech") und sind von MRT Communications:

Link zum NAS Wiki

Die Installation ist sehr einfach, aber es gibt ein paar Dinge zu beachten:

  • NIE einen Benutzer (share) im Konfigurationsmenü löschen, es werden IMMER automatisch auch die angelegten Daten im entsprechenden Benutzerverzeichnis (share) mit gelöscht und zwar ohne jegliche Nachfrage!
  • Das System verliert ab und zu seinen RAID-Modus, d.h. das RAID wird "degraded". Wer sich auf das Webinterface nicht verlassen will findet z.B. hier eine gute Anleitung, wie man den RAID-Status per telnet-Zugang auf Kommandozeilenebene überprüft und gegebenenfalls die Platten wieder richtig einbindet bzw. das RAID wieder herstellt. Dabei gilt zu beachten, dass auf meinem System die Optionen mit doppelten Bindestrichen "–" anzugeben waren.
    Es ist ferner zu beachten, dass man sich als "root" einloggt und nicht als "admin", ansonsten bekommt man die Fehlermeldung "md0 is not an md array" bzw. "md device".
    Kommandos:

     

     

    • cat /proc/mdstat
    • mdadm –manage /dev/md0 –add /dev/hdd1
    • mdadm –manage /dev/md1 –add /dev/hdd2
  • Den Telnet-Zugang zum System erhält man erst nach Freischaltung via Web-Interface, z.B. gleich als Punkt 1 in den FAQs beschrieben bzw. durch Eingabe des versteckten Zugangs und anschließender Freischaltung: http://<IP-des-NAS/cgi/telnet/telnet.cgi

 

Themen

Time Table

März 2009
M D M D F S S
 1
2345678
9101112131415
16171819202122
23242526272829
3031